Table render error: Inner vertical lines not rendering on page refresh

VERIFIED DUPLICATE of bug 244135

Status

()

VERIFIED DUPLICATE of bug 244135
14 years ago
14 years ago

People

(Reporter: richard.corbin, Assigned: bugzilla)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
Experienced using:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040828
Firefox/0.9.1+

I edited the wikipedia entry for mozilla firefox, and when i refreshed the page
all the vertical lines _within_ Release History table had disappeared.

Steps to reproduce:
1. Go to URL
2. View "Release History" table ... vertical lines within table are present.
3. Refresh page.

Actual Results:
- Vertical lines within table have disappeared.

Expected Results:
- Vertical lines within table appear.


Note: I saved a copy of the table to my desktop and tried to reproduce on a
local copy and could not reproduce?

---

Attaching screenshot of problem...
(Reporter)

Comment 1

14 years ago
Created attachment 157355 [details]
Screenshot of incorrectly rendered table.

This is how table appears for me after hitting refresh or pressing F5.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040829
Firefox/0.9.1+

Confirming

Load page
reload with ctrl+F5 and most vertical lines are gone
(Reporter)

Updated

14 years ago
Component: General → Layout: Tables
Product: Firefox → Browser
Version: unspecified → 1.7 Branch
(Reporter)

Comment 3

14 years ago
Resolving as dupe of bug 244135:

* Table contains a rowspan of 4 (and more)
* CSS file contains border-collapse

*** This bug has been marked as a duplicate of 244135 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Yeah, looks like the same bug to me... nice analysis.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.