Closed Bug 257417 Opened 15 years ago Closed 15 years ago

custom installation creates shortcuts even if you choose not to

Categories

(Firefox :: Installer, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: fatmouse2000, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040829 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040829 Firefox/0.9.1+

unchecking shortcut locations should mean they aren't created

Reproducible: Always
Steps to Reproduce:
1. choose custom install
2. uncheck all shortcut options
3. install

Actual Results:  
shortcuts are created

Expected Results:  
no shortcuts should be created

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.