Closed Bug 25747 Opened 20 years ago Closed 20 years ago

Pb with Dual-Head ...

Categories

(Core :: Web Painting, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 21942

People

(Reporter: jmspaggi, Assigned: dcone)

Details

When I activate Dual-Head and place Mozilla on the second screen, after, when I
try tu open each window on the menu bar (Like Search, Bookmarks, etc ...) They
are showing on the first screen ... Far from mozilla, and difficult to used ....
Looks more like a widget problem to me. Don, would you look at this?
Assignee: beard → dcone
Status: NEW → ASSIGNED
Target Milestone: M15
dcone, please dup to BUG 21942.
Marking as a duplicate...

*** This bug has been marked as a duplicate of 21942 ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Marking verified dup of 21942.
Status: RESOLVED → VERIFIED
Component: Layout: View Rendering → Layout: Web Painting
You need to log in before you can comment on or make changes to this bug.