[trunk] Wrong title in Page Info window

RESOLVED WORKSFORME

Status

()

Firefox
Page Info Window
--
trivial
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Bill Mason, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040828 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040828 Firefox/0.9.1+

The Page Info window is now always titled "Frame Info", even when not viewing
info for a frame or when viewing info of a non-frames page.

Reproducible: Always
Steps to Reproduce:
1. View Page Info on a non-frames document.
Actual Results:  
Page Info window title reads "Frame Info"

Expected Results:  
Title should read "Page Info".

This is only a bug on the trunk.  Does not appear in the 20040830 nightly branch
build.
(Reporter)

Comment 1

14 years ago
Oddly enough, I cannot reproduce it after a browser restart, where it
consistently reproduced before.

Resolving bug.  Such oddness.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Summary: Wrong title in Page Info window → [trunk] Wrong title in Page Info window
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.