Addressbook:New Card - can't use arrow keys to move between fields

RESOLVED WONTFIX

Status

Thunderbird
Address Book
--
enhancement
RESOLVED WONTFIX
14 years ago
13 years ago

People

(Reporter: Doug Hockin, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

In the New Card dialog of the address book, can't use the up and down arrows
to move between fields.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
I think this bug is invalid.

The standard way to move between fields in most GUI systems is with tab and
shift+tab.
(Reporter)

Comment 2

14 years ago
Perhaps you're right, but I submitted it as
an "enhancement" request, not a "bug".  I'd still like it to be given
consideration as an enhancement.

The reason I noticed this is that the left/right arrows go back and forth
within a field, and the up/down arrows, rather than doing nothing, also
go back and forth in a field.  If they're not going to do the
natural thing, then they shouldn't do something non-intuitive.  I'd be satisfied
with that, but going between fields would be nice.  How hard can it
be to hook them up the same way that 'tab/shift-tab' are?
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.