Drag and dropped feeds aren't listed in the Subscription Manager

RESOLVED WORKSFORME

Status

MailNews Core
Feed Reader
RESOLVED WORKSFORME
14 years ago
9 years ago

People

(Reporter: tracy, Assigned: Scott MacGregor)

Tracking

1.7 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Seen with Windows  branch Thunderbird build from 2004-08-31-08

-Create a News & Blogs account
-In Firefox, go to http://www.livejournal.com/stats/latest-rss.bml
-Drag and drop the URL Favicon to the newly created News/Blogs account in
Thunderbird. Let verify feed and message loading complete.
-In Firefox, go to www.syndic8.com.  Drag and drop one of the XML icons onto the
News/Blogs account in Thunderbird. Let verify feed and message loading complete.
-Then go to Manage Subscriptions by right clicking the News/Blogs account.

tested results: The two feeds are not listed

expected results: The two feeds are listed.

I can't test this on Linux and Mac because drag and drop of feeds is broken.
(Assignee)

Comment 1

14 years ago
I can't reproduce this using the 08/31 build on Windows XP. 

Here's what I did for comparison:

1) Went to http://www.livejournal.com/stats/latest-rss.bml
2) dragged url icon to my RSS Feeds Account
3) Watched it download 172 articles! 
4) Looked in the subscribe dialog and saw a new listing for the new feed.
5) Went to www.syndic8.com, I dragged the XML button under "5 Most populra
feeds" to my RSS Feeds account and watched it subscribe to 5 articles. 
6) Looked in the manage subscriptions dialog and verified that both feeds were
listed.

I'll try not peaking in between subscriptions to see if that made a difference.
(Assignee)

Comment 2

14 years ago
tracy, any errors in your javascript console when you did this?
(Reporter)

Comment 3

14 years ago
Hmmmmm, now I can't reproduce it myself.  This machine was acting slow for a
while there.  I had previously seen of the added accounts appear later.  Now the
accounts appear in the Subscription Manager right away.  Going to mark it
invalid and chalk it up to system problems.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Reopening this bug, I am seeing inconsistent behavior on the Mac that I can't
consistently reproduce.

Seen with Mac Thunderbird build from 2004-08-30-08 (testing on this build
because we are using this one for the BFT)

Here is what I am seeing on the Mac

1.  Create a new RSS account.
2.  Drag and Drop a few RSS feeds. The feeds show in the pane.
3.  Click on manage subscriptions - the feeds do not show even tho they are
listed in the pane.

Later in my testing, Tracy and I observed that following the same steps, that
the feeds were showing up in manage subscriptions.

Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Flags: blocking-aviary1.1?
OS: Windows XP → All
Hardware: PC → All
Version: unspecified → 1.0
hrm, since the RSS subscription UI has been redone on the trunk, this bug may be
w4m now.

Tracy, if this isn't a problem with a trunk tbird build, feel free to clear away
my 1.1 nomination and resolve as w4m (or invalid).
(Reporter)

Comment 6

13 years ago
this WFM on windows 1.0.1
Status: REOPENED → RESOLVED
Last Resolved: 14 years ago13 years ago
Flags: blocking-aviary1.1?
Resolution: --- → WORKSFORME

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
Version: 1.0 → 1.7 Branch
You need to log in before you can comment on or make changes to this bug.