If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

homestayfinder.com - tables appearing misplaced and missized

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
13 years ago
2 years ago

People

(Reporter: Eric Light, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.1) Gecko/20040707
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.1) Gecko/20040707

When viewing details of homestay hosts, on this webpage, boxes are mis-sized,
and some text appears behind them.  No text should be obscured, and the comments
box should fill about half of the window.  As it is, the comments box is about
1.5" x .5".

Reproducible: Always
Steps to Reproduce:
1.  Open page
2.  Select any country
3.  Click Submit
4.  Select any homestay

Actual Results:  
Boxes are misplaced and sized incorrectly.  Text is obscured by some.

Expected Results:  
No text should be obscured.  The comments box should fill about half of the
window.

Updated

13 years ago
Summary: tables appearing misplaced and missized → homestayfinder.com - tables appearing misplaced and missized

Comment 1

10 years ago
Looks like the site has been redesigned; the original URL is 404 and I can navigate around just fine without any of the described issues in Firefox 2 and Camino trunk. WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.