bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Line wrapping is not correct for current screen display setting.

RESOLVED DUPLICATE of bug 95067

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 95067
14 years ago
14 years ago

People

(Reporter: kpeters, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040817
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040817

Logical page width is far too large (255 characters ?) because Line Wrap appears
not to take the current screen capability into account, or is not active at all ?

Reproducible: Always
Steps to Reproduce:
1.Start Mozilla with all as-installed defaults.
2.Go to above-noted URL
3.Compare the resulting display with that from:
Internet Explorer V 6.0.2900.2180.xpsp_sp2_rtm.040803-2158

Actual Results:  
Text lines too long.

Expected Results:  
Perform correct wrapping.
This bug needs a minimal testcase.  Chances are, there is a long URI on the page
somewhere which IE wraps (at the '/' chars) and we do not.  If so, this is a
duplicate.
Keywords: qawanted
OemPnPDriversPath="\Drivers\dell\LatitudeC640\video;\Drivers\dell\LatitudeC640\modem;\Drivers\Compaq\EvoD510\nic;\Drivers\Compaq\EvoD510\video;\Drivers\Compaq\EvoD510\Audio;\Drivers\Compaq\Evo610c\Video;\Drivers\Compaq\Evo610c\wlan;\Drivers\Dell\OptGx260\audio;\Drivers\Dell\OptGx260\video;\Drivers\Dell\OptGx260\nic"


*** This bug has been marked as a duplicate of 95067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.