Closed Bug 257710 Opened 15 years ago Closed 15 years ago

viewport starts shaking up and down after emptying the bookmarktoolbar

Categories

(Firefox :: Bookmarks & History, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 247116

People

(Reporter: supaypeluso, Assigned: vlad)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

When emptying the bookmark toolbar firefox tries to hide the empty bookmark
toolbar, but it also wants to show the toolbar, wich results in a viewport
(where the page is shown) moving up and down rapidly, when adding somethign to
the toolbar this special effect is gone again
sometimes the effect is gone too after openening a new page
(i wrote this part with my viewport jumping up and down)

the toolbar itself is not shaking, just the viewport where the webpage (doesnt
mather wich one) is shown....


Reproducible: Always
Steps to Reproduce:
1. delete all the bookmarks in the bookmark toolbar
2. if not shaking, restart firefox
3. adding a bookmark there solves it

Actual Results:  
the viewport (the actual page including scrollbar) started shaking up and down

Expected Results:  
show an empty toolbar and keep my viewport steady, not shaking

shaken, not stirred
dupe of bug 254990
This bug 257710 = bug 254990,
bug 254990 is resolved as a duplicate of 247116.
Why is this one here still open (unconfirmed)?

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.