LDAP: Address Book bails on ldap queries if another query beings if one is pending

RESOLVED DUPLICATE of bug 257743

Status

--
major
RESOLVED DUPLICATE of bug 257743
14 years ago
14 years ago

People

(Reporter: vlad, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

If an ldap query is currently pending, any further queries will cause nothing at
all to be displayed.  e.g., typing in "jeff<enter>frank<enter>" will cause a
whole bunch of "InvokeMessageCallbackEntered" spam from ldap logging to appear,
but nothing will show up in the output (and nsLDAPMessage::GetValues never gets
called).  Waiting until the pending operations count returns to zero, single
queries succeed.
Bugzilla is hard. (Double-filed this, bug 257743).
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Updated

14 years ago
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 257743 ***
Status: REOPENED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.