location bar history can be moved with weird clicking

VERIFIED DUPLICATE of bug 251887

Status

()

Firefox
Address Bar
--
trivial
VERIFIED DUPLICATE of bug 251887
13 years ago
13 years ago

People

(Reporter: Zoltan Peczoli, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

With some weird clicking one can move the location bar history to the document
area. Sometimes it only flashes up and disappears, sometimes it stays there
until you select an item and then it disappears.

Reproducible: Always
Steps to Reproduce:
1. Hover the mouse over the location bar drop-down button
2. Press and hold right mouse button
3. Press and hold left mouse button -> location bar history appears
4. While holding both buttons navigate the mouse to the browser's content area
5. Release left mouse button
6. Release right mouse button

Actual Results:  
Either the history flashes up inside the content area, the disappears and normal
right-button menu appears; or the same phenomenon but the history stays there
and you have to select an item to get rid of it.

Expected Results:  
Not show the history at all maybe?

I wonder if anyone would have noticed it ever though ;)
I can't reproduce in seamonkey trunk... right-clicking the dropdown causes it to
appear immediately.  I can reproduce in official 0.9.3.

->Firefox
Status: UNCONFIRMED → NEW
Component: Location Bar → Location Bar and Autocomplete
Ever confirmed: true
Product: Browser → Firefox
Version: Trunk → unspecified
(In reply to comment #0)
> I wonder if anyone would have noticed it ever though ;)

As a matter of fact, yes.

*** This bug has been marked as a duplicate of 251887 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.