pop-up menu shows up in the upper left corner of the screen

RESOLVED DUPLICATE of bug 257647

Status

()

defect
RESOLVED DUPLICATE of bug 257647
15 years ago
11 years ago

People

(Reporter: satoru, Unassigned)

Tracking

Trunk
PowerPC
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a3) Gecko/20040902
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a3) Gecko/20040902

With Beige G3, when I hold down a mouse to get a pop-up window, the pop-up
window shows up in the upper left hand corder of the screen. This started with
20040831 built, I believe. This problem doesn't happen with slot loading iMac G3.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Probably the same as bug 257647
Depends on: 257647
Please note your OS versions in bug 257647.

*** This bug has been marked as a duplicate of 257647 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
No longer depends on: 257647
Resolution: --- → DUPLICATE

Updated

11 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.