Pressing mouse3 and scrolling doesn't scroll tabs

VERIFIED WONTFIX

Status

()

--
enhancement
VERIFIED WONTFIX
15 years ago
10 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.8

Scrolling the middlebutton while pressing the middle mousebutton should scroll
thru tabs.

Reproducible: Always
Steps to Reproduce:
-
Actual Results:  
-

Expected Results:  
Switch thru tabs like ctrl+tab would

This would be a sweet feature
Confirming RFE, don't know about the feasability of this though.
Status: UNCONFIRMED → NEW
Component: General → Tabbed Browser
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All
(Reporter)

Comment 2

14 years ago
Well, even if it's not feasable, there are other ways to implement something
similar. For example, using the scrollwheel over the toolbars (back, reload,
tabs etc) doesn't scroll the page... Why not use that for scrolling in the tabs?
I suggest WONTFIX as middle-clicking a tab is already (often) bound to closing
the tab. If you just meant mousewheel scrolling over a tab then this is a
duplicate of bug 281192
(Reporter)

Comment 4

14 years ago
(In reply to comment #3)
> I suggest WONTFIX as middle-clicking a tab is already (often) bound to closing
> the tab. If you just meant mousewheel scrolling over a tab then this is a
> duplicate of bug 281192

I agree. Although middlebutton is now used to close a tab, that hasn't always
been the case.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
Status: RESOLVED → VERIFIED
Assignee: bugzilla → nobody
QA Contact: general → tabbed.browser
You need to log in before you can comment on or make changes to this bug.