Sender & Subject fields appear empty in Inbox of Outlook Express, but same message is OK when sent to myself and accessed using Thunderbird

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: gahandcock, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

Any mail I send to a buddy (he is using Outlook Express) apparently results in
the Sender & Subject fields appearing empty in his Inbox. However when I send to
myself eveything is fine. He is able to see that the messages come from me,
because of properties of the mail are there showing my e-mail address etc.

Reproducible: Always
Steps to Reproduce:
1.type an e-mail, filling in the subject field
2.send to buddy with Outlook Express
3.ask him/her if there is a subject or a "from" name

Actual Results:  
I uninstalled Thunderbird (I have since decided to try to sort this out so have
re-installed it)

Expected Results:  
The "subject" field and the "name of the author" should have been filled in when
read by Outlook Express

I am using the stock-standard install, minus the crash-talkback option (just
call me paranoid, if you wish.). I have set up the e-mail configuration many times.

Comment 1

14 years ago
Gray Handcock, is this bug still an issue for you?
This really sounds like a problem on his end, not yours.

How do the faulty messages appear in the copies stored in your Sent folder?
Can the OE user examine the message source to see whether the headers were 
dropped or mangled?

Comment 2

14 years ago
Reporter stated in email that problem disappeared after installing 0.8.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.