Changing default fonts crashes browser

VERIFIED DUPLICATE of bug 25546

Status

SeaMonkey
Preferences
P3
major
VERIFIED DUPLICATE of bug 25546
18 years ago
13 years ago

People

(Reporter: J Laramie, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Platform: SuSE 6.3
Build ID: 200012520

1.) Edit Preferences | Appearences | Fonts | Default fonts
2.) Change size 
3.) Browser crashes

::: stdout :::

*** VALUE=x-western
*** VALUE=12
*** VALUE=12
*** going to set a boolean pref: false
*** just set a boolean pref: false
.//run-mozilla.sh: line 29: 16676 Segmentation fault      $prog ${1+"$@"}

Comment 1

18 years ago
Did you also check one of the "Use my fonts" options? If so, this may be a
duplicate of bug 24581, which is fixed.  Could you check if it still happens
with a nightly build?
sounds like a dup of either bug 25546 or bug 24581 --not too clear on the diff
btwn those two, as they sound quite similar... [am gonna verif 25546 with this
morning's bits, unhappy as they are.]

*** This bug has been marked as a duplicate of 25546 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.