Unable to change the colour of the background when using the custom colour or 'little icon'

RESOLVED WORKSFORME

Status

SeaMonkey
Composer
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Ian Olney, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.2) Gecko/20040803

Students have been using this to create their own pages - a common task is to
change the colour of their backbround
Text colour changes fine - but when using either the icon or the menu item to
change the colour of the background it doesn't happen
The only way around is to use readers default colours & then go & change to a
new colour


Reproducible: Always
Steps to Reproduce:
1. see above
2.
3.



Expected Results:  
 Change the colour when switching
Please clearly explain exactly what things need to be clicked and in what order
to reproduce this bug.  The "steps to reproduce" you give are completely
inadequate to allow the bug to be reproduced...
(Reporter)

Comment 2

14 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.7) Gecko/20040614 Firefox/0.9
> Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.7.2) Gecko/20040803
> 
> Students have been using this to create their own pages - a common task is to
> change the colour of their backbround
> Text colour changes fine - but when using either the icon or the menu item to
> change the colour of the background it doesn't happen
> The only way around is to use readers default colours & then go & change to a
> new colour
> 
> 
> Reproducible: Always
> Steps to Reproduce:
> 1. create a new page
> 2.go & change the background colour - choose colour
> 3.Decide you want to choose another colour
> Go & choose another colour - it loosk as though it works
> When you OK the colour has not changed
> 
> Expected Results:  
>  Change the colour when switching

Comment 3

14 years ago
Related to/duplicate of bug 239476?
Product: Browser → Seamonkey
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 5

13 years ago
My steps to reproduce:
1- With "Body text" selected in the "Choose paragraph format" select, I type in
"This is a test" in the body node.
2- I click the "Choose color for background" icon in the Formating toolbar and
choose orange (#FF9900) color.

Actual results in Seamonkey 1.1a rv: 1.9a1 build 2005100505 under XP Pro2: The
page background color changes from white to orange.

Other steps to reproduce:
1- In HTML tags edition mode, with "Paragraph" selected in the "Choose paragraph
format" select, I type in "This is another test" in a <p>
2- I click the yellow [p] icon to select the paragraph.
3- I click the "Choose color for background" icon in the Formating toolbar and
choose light/sky blue (#33CCFF) color.

Actual results in Seamonkey 1.1a rv: 1.9a1 build 2005100505 under XP Pro2: The
paragraph background color changes from white to sky blue.

Resolving as WORKSFORME

Reporter, you may reopen the bug if you can provide defined, specific and
explicit steps to reproduce and if such steps to reproduce fail in a recent build. 
"be sure that you've reproduced your bug using a build released within the past
three days. Our development process moves at lightning speed, and the bug you've
found may already have been fixed."
http://www.mozilla.org/quality/bug-writing-guidelines.html

Thank you for your understanding here.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.