MozillaSunbird/New Event : Text box and Check box are not properly align.size of combo box are similar.

RESOLVED DUPLICATE of bug 193013

Status

Calendar
Sunbird Only
RESOLVED DUPLICATE of bug 193013
14 years ago
12 years ago

People

(Reporter: Anupama, Assigned: Mostafa Hosseini)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
Build Identifier: Sunbird2.0

MozillaSunbird/New Event : Text box and Check box are not properly align.size 
of combo box are similar. 


Reproducible: Always
Steps to Reproduce:
1)Open MozillaSunbird
2)Open new Event/Event/Recurrence
3)Go to lable Categories and select some word from combo box.

Actual Results:  
Text box and check box are not properly align.
When we enter Categories size of combo box increases.

--------------------------------------------------------------------------------


Expected Results:  
Text box and check box should be align properly.
When we enter Categories size of combo box should be fix as it.

Comment 1

14 years ago
Here is how it looks like under Linux. (Mozilla Calendar 2004040813-cal)
Summary: MozillaSunbird/New Event : Text box and Check box are not properly align.size of combo box are similar. → MozillaSunbird/New Event : Text box and Check box are not properly align.size of combo box are similar.

Comment 2

14 years ago
Created attachment 161972 [details]
before selecting a category

Comment 3

14 years ago
Created attachment 161973 [details]
after selecting a category

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 193013 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.