bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Mcafee cannot install update

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
RESOLVED INVALID
14 years ago
3 years ago

People

(Reporter: rick, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

Every time Mcafee Virus Scan tries to download an update, I get an error message
and have to go to the Mcafee web site. I am then told that Mcafee requires
Internet Explorer 5.5 or above to operate.

Reproducible: Always
Steps to Reproduce:
1.install firefox
2.uninstall Internet Explorer
3.have Mcafee Virus Scan



Expected Results:  
I wish to have the latest Mcafee updates

Comment 1

14 years ago
This is a McAfee problem, not a Firefox problem.  There are a number of McAfee
bugs about their use of IE-only JS and ActiveX.

There's probably a dup of this bug already filed in TE.
Assignee: bugs → english-us
Component: OS Integration → English US
Product: Firefox → Tech Evangelism
QA Contact: firefox.os-integration → english-us

Comment 2

14 years ago
Which URL do you use for the update? See Bug 220612. Dupe?

You could use the SuperDAT update
http://download.mcafee.com/us/updates/superDat.asp (download works).

Comment 3

14 years ago
Based on your report it looks like you've uninstalled Internet Explorer. If this
is the case, then clearly if McAfee update requires IE5.5, then it's not going
to work. IIRC, you would have reverted back to IE4 (or IE5 if running Win98 SE),
which  is older than IE 5.5 This issue has nothing to do with Firefox.

I'm marking this bug as invalid, because Windows is always going to come with
IE. If the McAfee update engine requires the use of IE/ActiveX hooks to run
autoupdate, I really don't see that there is a problem. In fact, it makes
perfect sense.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.