Closed Bug 25799 Opened 21 years ago Closed 21 years ago

[RFE]Highlight text and jump to as link

Categories

(SeaMonkey :: General, enhancement, P3)

enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 15176

People

(Reporter: gabriel, Assigned: leger)

Details

It would be very very nice to be able to highlight some text with the left mouse
button, then press the right button and see the option 'jump to as link'
displayed in the menu. Selecting 'jump to as link' would paste the selected text
into the Location box and then try to load that page.<p> This would be extremely
useful for cases where a url is given in text but there is no named anchor
there. What I do in Netscape 4 is to select text, delete everything in the
Location bar and then paste it in, but this is extremely tedious if there is a
lot in the Location bar to delete.
Currently, f you have a middle mouse button you can press it on the page to 
follow the copied text as a link... This is no good to two button mouse users 
though...
Assigning all open "nobody@mozilla.org" bugs to "leger@netscape.com" to weed 
thru.
Assignee: nobody → leger
Marking duplicate of 15176.  I think this is covered there.

*** This bug has been marked as a duplicate of 15176 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Agreed.
Status: RESOLVED → VERIFIED
verified dupe of bug 15176 "[FEATURE] Intelligent Selection handling in browser"
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.