Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 88822
13 years ago
13 years ago

People

(Reporter: Jon Roland, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040803

Although I can't believe this isn't a duplicate, I haven't been able to find a
report of what I am experiencing.

I had been using 1,7b under Fedora Core 1, then upgraded to Fedora Core 2,
reformatting the / partition, thus wiping the previous installation. Of course,
the distro DVD installed 1.6, but when I tried to launch it as an ordinary user,
the default situation, I only got a maxed window with the title "mozilla-bin"
and a list of character strings in red on a white background, with selection
disabled, so I can't copy and paste what was in the window. The first two lines
are the following:

>window id="main-0window"
^
      <command id-"cmd_walletPrefill" label="&prefillCmd.label;"
------^

However, it runs properly as root. This blocks use of email by different users,
each with its own id and digital certificate.

Tried an install of 1.7.2 in the same way I have done it before, to see if the
problem would go away, but it didn't. The ordinary user profile was not changed
from Fedora Core 1, at least not in any way I can discern, and of course, the
root profile was wiped out by the reinstall.

This also affects the ability to read things like help files and other apps that
use Gecko, all of which produce the same effect when run as an ordinary user.

Any suggestions will be propagated to other FC2 upgraders to help them avoid or
fix the problem.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.



See http://www.constitution.org/comp/xeta-fc2.htm for installation notes on this
project, which might provide some clues. At the moment the document describes an
earlier effort to just install over the FC1 installation, but I have since
abandoned that approach, and reformatted the /. partition before installing. The
/home partition was not wiped, however.
Whiteboard: DUPEME
Product: Browser → Seamonkey

Comment 1

13 years ago
profile corruption caused by the "downgrade" from 1.7b to 1.6.
You have incompatible addons installed perhaps. Workaround:

1) find your current Mozilla profile
2) delete chrome.rdf
3) delete XUL.mfl

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 88822 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.