All users were logged out of Bugzilla on October 13th, 2018

Arrow keys inconsistent for navigating pages

VERIFIED DUPLICATE of bug 23401

Status

()

P3
normal
VERIFIED DUPLICATE of bug 23401
19 years ago
10 years ago

People

(Reporter: bhodi, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Keyboard arrow keys have been inconsistent for navigating web sites. On two
occasion they up and down arrow keys did move the page up and down, but I have
had trouble repeating this.

The second time I found the keys worked for navigating a page was on this page
(Bugzilla bug entry page) after having first viewed the page, moved on to
another site, and then returned to it with the back button.

In testing previously navigated pages, I was unable to consistently reproduce
the arrow key functions.

When the arrow keys do not function for navigating the page, I receive the
following error in the debug window:

JavaScript Error: TypeError: controller has no properties

Comment 1

19 years ago
This must be a DUP of bug 23401, "Page Up/Down does not work: XUL controllers 
clobbered?", M14, beta1.


*** This bug has been marked as a duplicate of 23401 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Component: Misc → XP Toolkit/Widgets: XUL
Product: Architecture → Browser
Resolution: --- → DUPLICATE
Version: 5.0 → other

Comment 2

19 years ago
vrfy
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: nobody → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.