events do not copy times when copied and pasted from day/week/month view

RESOLVED DUPLICATE of bug 199422

Status

RESOLVED DUPLICATE of bug 199422
14 years ago
12 years ago

People

(Reporter: jared, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

when an event is created and then copied and pasted its time span values are not
copied with it all other values seem to copy properly

Reproducible: Always
Steps to Reproduce:
1.create an event
2.copy event
3.paste event

Actual Results:  
times assocciated with event do not copy

Expected Results:  
copy all values except date from source event

Comment 1

14 years ago
This is a duplicate of 199422.

*** This bug has been marked as a duplicate of 199422 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.