Cant erase a message filter entry from the middle of the list

RESOLVED DUPLICATE of bug 87547

Status

RESOLVED DUPLICATE of bug 87547
14 years ago
14 years ago

People

(Reporter: agumiya, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

If I entered a number of entries to a messgae filter, for example, list of mail
accounts to a "move to" filter, I can't delete addresses from the middle of the
list. If I press the "Fewer" button, it only deletes the last record.

Reproducible: Always
Steps to Reproduce:
1.Create new message filter.
2.Add a number of entries to the filter list.
3.choose one entry from the middle, Now try to delete it.



Expected Results:  
Create another button to delete the selected entry or entries. You can Also use
a shortcut key like "DEL"

Comment 1

14 years ago
See bug 214546.
OS: Windows 2000 → All
Hardware: PC → All

Comment 2

14 years ago
This is the same as Seamonkey bug 87547.

Comment 3

14 years ago
That bug is now a Core bug, so this is a dupe.

*** This bug has been marked as a duplicate of 87547 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.