Many minor corrections, code and text.

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
14 years ago
6 years ago

People

(Reporter: Ross Shannon, Assigned: annevk)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 obsolete attachments)

(Reporter)

Description

14 years ago
Firstly, the live bookmarks page didn't validate because of a double-instance of
#mBody. 

A few changes to make the page in line with the Documentation Style Guide: some
inline styles have been converted to valid HTML (image heights and widths). All
of the double-spacing has been removed.

Finally a few grammatical errors fixed and some more readable terminology.
(Reporter)

Comment 1

14 years ago
Created attachment 157909 [details] [diff] [review]
Doctor output for live-bookmarks.html

Comment 2

14 years ago
A couple comments:
  - Please wrap the text to 80 characters or thereabouts, not 160 or whatever it
    is right now.
  - Take out the paragraph with the 'clear' on it and put the 'clear' on the
    heading right below it.

If you'd like to rewrite parts of it to improve the text, please do. I'm not
really impressed with the document as it stands.

To make it a bit easier on you, you might want to -
  - save the page source to a file on your disk and note the date+time
  - apply your own patch to the file with the 'patch' tool
  - edit the document further
  - if nothing has changed (check the changelog) between the time you pulled
    the source and the time you've finished editing the document, paste the new
    text into Doctor and ask for a new diff. Otherwise, just attach the whole
    document and tell me the date+time you got the source; I can diff against
    the old version.

If you've got questions about any of this, feel free to ask me.
Assignee: mozilla.webmaster → ross
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

14 years ago
Created attachment 158188 [details] [diff] [review]
patch #1

Stealing the bug...

This patch addresses all the minor things, not the text itself. I removed the
word Atom from the patch for the moment, since Atom is absolutely no form of
RSS. The page shouldn't really talk about RSS I guess, it should be mentioned,
but the words syndication and feeds are much more appropriate.
(Assignee)

Updated

14 years ago
Assignee: ross → bug
Attachment #157909 - Attachment is obsolete: true
Status: NEW → ASSIGNED

Updated

14 years ago
Attachment #157909 - Attachment is patch: true

Updated

14 years ago
QA Contact: daniel.bugmail → nbebout
(Assignee)

Updated

14 years ago
Blocks: 151557
(Assignee)

Updated

14 years ago
Attachment #158188 - Attachment is obsolete: true
(Assignee)

Comment 4

14 years ago
This has been fixed by checkins from other patches. If I missed something please
reopen and I shall address the remaining issues.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.