context menu in the google search box misplaced after resolution change

RESOLVED DUPLICATE of bug 255714

Status

()

--
minor
RESOLVED DUPLICATE of bug 255714
14 years ago
12 years ago

People

(Reporter: jcapote, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

When you right click on the google search box in the upper right of firefox, a
context menu pops up right under your mouse. However, upon changing the
resolution   of windows, and going back and right clicking on the google search
box, the context menu pops up where it was, last resolution, which if you are
going higher would be half way through the location box.

Reproducible: Always
Steps to Reproduce:
1.set you resolution to 1024x768, and open firefox
2.right click on google box, verify it pops up where it should
3.click out of the context menu, leave firefox open
4.change the resolution to 1280x1024 (anything higher than 1024x768)
6.maximize the browser to fit new resolutio
5.right click on the google box again

Actual Results:  
the google context menu was out of place.

Expected Results:  
the google context menu shouldve popped up correctly under the mouse pointer.

none. fresh install/profile of firefox.

Comment 1

14 years ago
Dupe of bug 255714?

Comment 2

13 years ago
Created attachment 191503 [details]
After screen resolution change, menus are misplaced.

This is also the case with right-click context menus (see attachement)

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 255714 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.