Status

()

Firefox
Shell Integration
--
critical
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: Alex Nelson, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040903 Firefox/1.0 PR (NOT FINAL)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040903 Firefox/1.0 PR (NOT FINAL)

Firefox seems to contact rheet.mozilla.org when it starts up.

Reproducible: Always
Steps to Reproduce:
1. Start Firefox
2.
3.

Actual Results:  
Firefox attempts to access rheet.mozilla.org

Expected Results:  
Firefox should not contact rheet.
Is this not just because it is loading the default start page, which is the
release notes at the mozilla.org website? Rheet.mozilla.org seems to be just a
mirror for the main site.

Comment 2

13 years ago
Gavin: according to my tests, only connection made is for my homepage, not
rheet.  So yes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 3

13 years ago
It's the autoupdate function yes? I have it turned off, and I'm not getting any
connection to mozilla.org.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040902
Firefox/1.0 PR (NOT FINAL)

Comment 4

13 years ago
You know, it's really interesting that no one with any involvement in the
project takes the opportunity to explain the rheet issue...
mysteryj@hotmail.com, that is because this bug is invalid. rheet.mozilla.org is
the result that comes up when you do a reverse dns lookup on the mozilla.org 
IP address. The autoupdate feature contacts mozilla.org to see if there are any
updates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.