Context and drop down menus sometimes appear in wrong location (single monitor)

VERIFIED DUPLICATE of bug 257647

Status

()

--
major
VERIFIED DUPLICATE of bug 257647
14 years ago
12 years ago

People

(Reporter: bfowler, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a3) Gecko/20040905 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a3) Gecko/20040905 Firefox/0.9.1+

Sometimes (9 times out of 10) context menus and the drop down menu from the URL
widget appear in the top left hand corner rather than their proper location,
sometimes transient. There are several menu location bugs open at the moment, but
this seems to be distinct from any. The menus work ...

Reproducible: Sometimes
Steps to Reproduce:
1.Use the drop down control on the URL bar/widget
2.
3.

Actual Results:  
drop down appears in top left hand corner

Expected Results:  
drop down should appear immediately below the combo-box

Also occurs with context menus (Click and hold, Ctrl-click). Not alleviated
with a new profile. This problem occurs with the most recent nightly, and I
am amazed that it hasn't been reported before now; it is still in in a firefox
that I compiled from sources downloaded a few minutes ago
(Reporter)

Comment 1

14 years ago
Created attachment 157964 [details]
screenshot of problem

The problem is easy to see, it is to be hoped that a fix is also simple ...
it is fixed now (on aviary, not on trunk)

*** This bug has been marked as a duplicate of 257647 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.