Bookmarks toolbar disapears

RESOLVED DUPLICATE of bug 251206

Status

()

--
major
RESOLVED DUPLICATE of bug 251206
14 years ago
12 years ago

People

(Reporter: digital, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

The bookmark bar often disapears from the window open returning to Firefox from
a different application.  When you back to Firefox the window in normal and the
space for the bookmark bar is there but no information is there.  Mousing
over/Clicking the  blank bar does not produce any response.  

This problem can NOT be fixed my minimizing and maximizing the window and
sometimes carried over into new windows and can only be fixed by restarting Firefox.

Reproducible: Sometimes
Steps to Reproduce:
1. Browse for a while.
2. Switch to another application.
3. Hide all apps except the other application you are not using (not Firefox)
4. Switch back to firefox (thereby unhiding it) and then the bookmarks bar might
have disapeared.

Actual Results:  
Bookmarks bar is present but empty.

Expected Results:  
Should have displayed bookmarks bar with options.

I am using the default theme and but am using the Developers Toolbar and
Googlebar  extensions which are never affected by this error.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 251206 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.