Fix text in Downloads section of Options dialog when setting file types to open in their default programs

RESOLVED DUPLICATE of bug 252189

Status

()

Firefox
File Handling
--
trivial
RESOLVED DUPLICATE of bug 252189
14 years ago
14 years ago

People

(Reporter: Tim Rørstrøm, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040906 Firefox/1.0 PR (NOT FINAL)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040906 Firefox/1.0 PR (NOT FINAL)

If setting a file type to open in the default program for that file type, it
displays in the File Types list with the action description: "Open with"

Reproducible: Always
Steps to Reproduce:
1. Find a file to open from the internet
2. Choose the default program and check the "do this automatically..." check box
3. Look at the Downloads page in Tools >> Options

Actual Results:  
In the File Types list, the newly added file type has the action "Open with"
assoicated with it.

Expected Results:  
In the File Types list, the newly added file type should have the action "Open
with default program" associated with it. Preferably the name of the default
program.
(Reporter)

Comment 1

14 years ago
Created attachment 158035 [details]
Screenshot
(Reporter)

Updated

14 years ago
Flags: blocking-aviary1.0?
(Reporter)

Updated

14 years ago
Flags: blocking-aviary1.0PR?

Updated

14 years ago
Assignee: firefox → bugs
Status: UNCONFIRMED → NEW
Component: Preferences → File Handling
Ever confirmed: true
QA Contact: mconnor → bmo
Sounds like Ben has a patch somewhere for 1.0, but that this should not block PR1.

/be
Flags: blocking-aviary1.0PR?
Flags: blocking-aviary1.0?
Flags: blocking-aviary1.0+

*** This bug has been marked as a duplicate of 252189 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Flags: blocking-aviary1.0+
You need to log in before you can comment on or make changes to this bug.