Mozilla crashes when selecting 'Use my default fonts'

VERIFIED DUPLICATE of bug 24581

Status

P3
normal
VERIFIED DUPLICATE of bug 24581
19 years ago
14 years ago

People

(Reporter: abertsch, Assigned: matt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to Reproduce:
1) Edit->Preferences
2) Select Fonts (under Appearance).
3) Click the "use my defualt fonts, ignoring the fonts the page has chosen"
radio button.
4) Click "OK".

Actual Results:	
Browser Crashes, welcome to $ prompt.

Expected Results:
Preferences window disappears, I see the nice fonts I wanted.

Build Date & Platform Bug Found:
Build ID: 2000012520.
Platform Bug Found: i686/Linux 2.2.12-20

Additional Builds and Platforms Tested On:
SMP Pentium/FreeBSD 4.0-CURRENT running mozilla Build ID: 1999122808
 - same results (coredump)

Comment 1

19 years ago
This is a duplicate of bug 24581, which should have been fixed.  Could you check
with a new build?  If it still happens, reopen that bug.

*** This bug has been marked as a duplicate of 24581 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.