Sometimes Firefox will choke on a page at NYTimes.com

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: jedi75t, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Firefox 0.9.1

From time to time (1 in 3, maybe 1 in 5) Firefox will choke will loading a 
page from one of the area sections at NYT.com (like International, or 
Business, etc.).  When it does this the page that chokes will stop downloading 
any more assets (images, icons, more page elements, etc.) and just kind of 
halt all load progress.  The page that had the problem and all other open 
windows can still be scrolled, but any attempt to navigate beyond them or do 
anything further will cause them to freeze and die.

The issue requires a direct termination of the entire program to recover, so 
it affects the entire browser regardless of how its localized or incited.

I think it has something to do with the advertisements shown on NYT.com, but 
I'm not really sure.  It seems to happen at the point in loading when ads 
would normally load (pop-up windows, Java windows, etc.).

Reproducible: Sometimes
Steps to Reproduce:
1. Enable ad blocker (just in case its the cause
2. Go to nyt.com
3. Cruise around some of the area pages
3. Allow them to fully load

Actual Results:  
See details section.  Page froze, browser became inoperative.

Expected Results:  
Generated an error or loaded the page properly.

Internet Explorer handles the page just fine, though at times when its loading 
certain ads on nyt.com IE does seem to freeze or hiccup briefly as it works 
the material through.

Unlike Firefox it doesn't die though.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20041009
Firefox/0.10

->WFM

feel free to reopen if this still happens in FF10PR

Comment 2

13 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050523
Firefox/1.0+
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.