Closed Bug 258218 Opened 15 years ago Closed 15 years ago

If a checkbox is not checked it isn't supposed to generate a name/value pair

Categories

(Toolkit :: Form Manager, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: dickson, Assigned: bugs)

References

()

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0(Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3


It can be demonstrated, but a simple show and tell it ain't!



Reproducible: Always
Steps to Reproduce:
1.Create an ad
2.Remove it using the 'remove ID' utility
3.Don't check the box
4. Recreate an ad. The ID you are assigned will be the same as last time, 
because the script thought that you had checked the box (since a name/value 
pair was generated)which instructs it to only remove the ad, but the leave the 
ID intact.




FEEDBACK: Don't make that build identifier such a pain to enter. You can't 
copy and paste, because the "about" is an image I guess and the window won't 
shrink as long as the "about" is up which made switching back and forth 
between windows cumbersome.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → INVALID
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.