Doesnt recognise all the RSS feeds,

RESOLVED DUPLICATE of bug 255637

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 255637
14 years ago
12 years ago

People

(Reporter: Prashant Srivastava, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040904 Firefox/1.0 PR (NOT FINAL) StumbleUpon/1.996
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040904 Firefox/1.0 PR (NOT FINAL) StumbleUpon/1.996

Doesnt recognise all the RSS feeds, tried for www.indiatimes.com and
www.rediff.com . doesnt show the RSS status for www.indiatimes.com, for
www.rediff.com, it identifies only one feed - does not even show feeds for the
page showing list of RSS feeds

Reproducible: Always
Steps to Reproduce:
1.Log on to www.indiatimes.com
2.If needed click on RSS feeds section
3.

Actual Results:  
The problem described occured

Expected Results:  
Listed all the RSS feeds

Comment 1

14 years ago
adding the RSS feeds from links is bug 255637

*** This bug has been marked as a duplicate of 255637 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: Doesnt recognise all the RSS feeds, → Doesnt recognise all the RSS feeds,

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.