If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash if I start firefox and a site with http-authentication is loaded as startpage

RESOLVED DUPLICATE of bug 248116

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 248116
13 years ago
13 years ago

People

(Reporter: Holger Brinkmann, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

If I want to access Internet in my company, a http-authentication request is 
sent to my browser at first. when i start firfox without having authenticated 
before, the browser crashes. there is no problem when firfox is active and i 
change url from intranet to internet, then a authentication screen pops up.

Reproducible: Always
Steps to Reproduce:
1.Set a Site with http-authetication as home (do not enter login)
2.close firefox
3.open firefox
4. crash (in my case)

Actual Results:  
the browser crashes

Expected Results:  
firefox should show a authentication pop up to proceed

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 248116 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.