Download Manager copy link location

RESOLVED DUPLICATE of bug 227749

Status

SeaMonkey
Download & File Handling
--
enhancement
RESOLVED DUPLICATE of bug 227749
14 years ago
13 years ago

People

(Reporter: k b, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a3) Gecko/20040906
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a3) Gecko/20040906

Right clicking on a downloaded file in the the download manager, should show a
"Copy Link Location" option.

Reproducible: Always
Steps to Reproduce:
1.
Assignee: general → download-manager
Component: Browser-General → Download Manager
QA Contact: general

Comment 1

14 years ago
This is a dupe of bug 227749.

*** This bug has been marked as a duplicate of 227749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.