I cannot start the firefox browser

RESOLVED DUPLICATE of bug 212363

Status

SeaMonkey
Installer
--
critical
RESOLVED DUPLICATE of bug 212363
14 years ago
14 years ago

People

(Reporter: gwg252, Unassigned)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.08 [en] (Win95; U ;Nav)
Build Identifier: 

get error message starting program:

"The Firefox.exe file is linked to missing export oleaut32.dll:77"

I am using Win95, OSR2.1

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 212363 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.