Status

P3
critical
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: cotdt, Assigned: leger)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Ctrl C doesn't copy under windows

Comment 1

19 years ago
cotdt I plead with you: which version (Build ID) of Mozilla are you using? Does 
Ctrl-C always fail or just sometimes (it works fine for me in Build ID: 
2000012812 WinNT 4 SP6)? Which URL did this happen on?

Please could you (re)read the bug guidelines at 
http://www.mozilla.org/quality/bug-writing-guidelines.html

Comment 2

19 years ago
I believe this to be a duplicate of
http://bugzilla.mozilla.org/show_bug.cgi?id=25779
(Assignee)

Comment 3

19 years ago
Moving all open "nobody@mozilla.org" assignee bugs to "leger@netscape.com" to 
review.
Assignee: nobody → leger

Comment 4

19 years ago
Seems not to be a dupe of 25779 for me, which is about alternate keys additional
to Ctrl-C/-X/-V.
Works for me in M13/Win98 though.

Comment 5

19 years ago
without more information this bug cannot be considered.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 6

19 years ago
marking verified invalid as reporter has not followed up
reoen with more details if problem still exists with latest build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.