If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mounted vfat volumes deleted

RESOLVED DUPLICATE of bug 234479

Status

()

Firefox
Installer
--
critical
RESOLVED DUPLICATE of bug 234479
13 years ago
12 years ago

People

(Reporter: Mel Adams, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040803

I am migrating from Windows XP Pro to FC2. I have most options installed.  I
tried to upgrade from Mozilla to Firefox. It seemed to work but I didn't see any
differences.  I tried to install Firefox again. I got a message telling me that
it was already installed. I thought it was asking me if I wanted to delete the
first instalation.  I tried saying no but nothing happened.  I tried again and
this time I said yes. I found that ALL of my windows drives had been deleted -
all my data, my system data, my system programs - everything. My drives had been
mounted using FSTAB with mount points in my home directory.  I don't understand
why Firefox deleted all of these files without asking for confirmation. BTW all
FC2 files were at their current levels. I do have backups, but as usual, they
are not as current as they should have been. I have lost several weeks worth of
time to recover eveything.

Reproducible: Didn't try
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
where did you install to and where were the vfat volumes mounted?
I'm guessing you were seeing bug 234741

Updated

12 years ago
Assignee: bugs → nobody
QA Contact: bugzilla → installer

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 234479 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.