Repeated prompting to confirm realm username & password

VERIFIED DUPLICATE of bug 24329

Status

P3
normal
VERIFIED DUPLICATE of bug 24329
19 years ago
14 years ago

People

(Reporter: howdens, Assigned: jud)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
In previous versions of NS Navigator the username and password for each realm 
was cached across all Navigator windows and was automatically re-presented for 
each subsequent access to that realm, without user intervention, unless there 
was an authentication failure.

This meant that when accessing the Internet through a firewall we are only 
prompted for the firewall realm username & password once per session.

With M13 I am prompted to confirm the firewall realm username & password for 
every HTTO request to the Internet

Comment 1

19 years ago
This is a problem in http authentication (not in single-signon) so I'm 
reassigning to Jud.  I believe a similar bug report has already been filed and 
Jud would know which it is and can mark this as a dup.
Assignee: morse → valeski
(Assignee)

Comment 2

19 years ago
I'm not able to reproduce this on an NT build from this morning. Is there a test 
case?

Updated

19 years ago
QA Contact: paulmac → tever

Comment 3

19 years ago
known dup

*** This bug has been marked as a duplicate of 24329 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
verified dupe of 24329
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
Bulk move to Single Signon component, which has subsumed Password Cache.
Component: Password Cache → Single Signon
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.