no response after opening and closing "View Weather Maps"

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Robert Schafer, Unassigned)

Tracking

({qawanted})

Trunk
x86
Windows 2000
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

At the URL, which is reached by signing in, there is a section for Weather.  In
the weather box there is a place to view weather maps.  If you view weather maps
and then close them none of the clickable links on the page work.  The only way
I have found to resolve the issue is to close the browser and then reopen the page.

Reproducible: Always
Steps to Reproduce:
1.Open page
2.click on "view weather maps"
3.click "x" on the weather map pop up to close weather maps
4.click on any other link on page

Actual Results:  
no links on page work

Expected Results:  
should have opened link clicked on
> At the URL, which is reached by signing in

That makes it rather difficult to debug... Does saving the page involved as "web
page, complete" allow you to reproduce the bug locally?  If so, could you attach
those files here (as a zip archive)?
Product: Browser → Seamonkey

Comment 2

13 years ago
We can't fix this without an HTML page that exhibits the bug

resolving WORKSFORME
please reopen if you can provide the info Boris requested
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.