Setting "Wrap plain text..." only wraps in the composer, not in the sent mail

RESOLVED DUPLICATE of bug 197130

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 197130
14 years ago
13 years ago

People

(Reporter: Mikael Hallendal, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.6) Gecko/20040623 Epiphany/1.2.7
Build Identifier: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.6) Gecko/20040623 Epiphany/1.2.7

When sending a plain text message it wraps the text in the composer window at 72
chars but it doesn't actually wrap the message which means that the message gets
sent without line breaks. 

Clicking "rewrap" before sending the message solves the issue but it's very hard
to remember doing that every time, especially since the composer shows the mail
correctly wrapped.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 197130 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
*** Bug 284805 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.