Mal-Formed multiple <big> tags results in text displayed too big to be practical.

VERIFIED DUPLICATE of bug 206235

Status

()

VERIFIED DUPLICATE of bug 206235
15 years ago
15 years ago

People

(Reporter: dsmith, Unassigned)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

Load the page and you'll see. On my 1024x768 maximized window I can make out
about 1 or 2 letters of the text at a time.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
The text should have displayed big but not too big to read.

Perhaps a maximum size limit on the text?  Perhaps, no support for multiple
<big> and other size-changing tags or styles.  Only the innermost tag is used to
display the text when more than one is present and are in conflict?

Comment 1

15 years ago
I'm reasonably sure there's a dup of this bug already filed.
Assignee: aaronleventhal → nobody
Component: Accessibility → Layout: Fonts and Text
Product: Firefox → Browser
QA Contact: bugzilla → core.layout.fonts-and-text
Whiteboard: DUPEME
Version: unspecified → 1.7 Branch
That would be bug 206235.

*** This bug has been marked as a duplicate of 206235 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.