Closed Bug 258702 Opened 16 years ago Closed 16 years ago

microsoft.com - Haven't backlight for the menu

Categories

(SeaMonkey :: General, defect, minor)

defect
Not set
minor

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: sendel2000, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040909 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040909 Firefox/0.10

Look http://www.microsoft.com whith IE 5 & higher, and you see that right menu
have backlight for any links... but Mozilla & Firefox havent this

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Assignee: aaronleventhal → nobody
Component: Accessibility → Layout
Product: Firefox → Browser
QA Contact: bugzilla → core.layout
Version: unspecified → 1.7 Branch
Probably a dupe of one of dependencies for bug 114158 but cannot find it right now.
Blocks: MS
Severity: normal → minor
OS: Windows 2000 → All
Hardware: PC → All
Summary: Haven't backlight for the menu → microsoft.com - Haven't backlight for the menu
Version: 1.7 Branch → Trunk
Assignee: nobody → general
Component: Layout → Browser-General
QA Contact: core.layout → general
As explained at the end of this article :
http://www.stopdesign.com/log/2004/08/25/microsoft-advances.html , the page use
an invalid markup : <a><p>text</p></a>

So : -> Invalid ?
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.