Cannot access any other Application in the Mozilla Suite from Calender when it's the only open application.

RESOLVED DUPLICATE of bug 227681

Status

Calendar
Sunbird Only
RESOLVED DUPLICATE of bug 227681
14 years ago
12 years ago

People

(Reporter: Rolf Sponsel, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7.2) Gecko/20040803

There is no way to reach/work with any other application in the Mozilla Suite,
e.g. Mail, Navigator, Addressbook etc, when the Calendar window is the only one
open.

That state is reached when launching Mozilla w/ Calendar being the only selected
application, in 'Preferences->Appearance', or if one "happens" to close  - by
purpose or accident - all Mozilla Windows other than the one for Calendar.

This because there are neither Mozilla Application Icons in the statusbar of
Calendar nor a 'Window' menu from which they can be launched.

The usual shortcuts 'Ctrl-1' or 'Ctrl-n' for launching a Navigator Window don't
work either (nor do the ones for the other Mozilla applications).


Reproducible: Always
Steps to Reproduce:
1. Specify 'Calendar', via 'Preferences->Appearance', to be the only application
to open when Mozilla starts up.
2. Exit Mozilla.
3. Start Mozilla.

Actual Results:  
The Calendar application is launched.

Expected Results:  
It does what is expected, but it should also allow to proceed from there to
other applications in the Mozilla Suite.

Mozilla Calendar xpi 2004080916
(Reporter)

Comment 1

14 years ago
OOPS, found a temporary workaround! :-)

Select an event and ask for sending it as an email; that launches Mozilla Mail,
from which one can launche other applications in the Mozilla Suite.

Comment 2

14 years ago
Also partially dupe of Bug 257367

*** This bug has been marked as a duplicate of 227681 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.