Cannot insert additional E-Mail from address book

RESOLVED DUPLICATE of bug 262013

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 262013
14 years ago
14 years ago

People

(Reporter: Gregor Rosenauer, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
1. compose a new E-Mail
2. go to contacts to select a recipient
3. if the contact has more than one email-address, only the first will be
inserted, ignoring any additional address(es)
4. even if the first address *is already* in the To: or Cc:-field, it is
inserted *again* instead of taking the additional address

Thunderbird should either ask or offer some method to pick an email-address if
there are more than one for a contact.

Comment 1

14 years ago
This is a duplicate of bug 262013 (cannot mark as duplicate with my priveleges)

Comment 2

14 years ago
duping to newer bug with more audience

*** This bug has been marked as a duplicate of 262013 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.