Status

--
critical
RESOLVED DUPLICATE of bug 257943
14 years ago
12 years ago

People

(Reporter: matthew_brent, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616

The task alarm notification dialogue box displays whenever I open the calendar
(from the component bar on the mozilla suite).  I can't ackowledge or snooze. 
The box is unresponsive, i.e. when I click on it, nothing happens.  This also
renders the entire application, mail and browser unresponsive.  I have to use
task manager to kill the mozilla process.
This error occured because I set a task with an ending date but no starting
date, and then had the alarm set to 15 minutes before the starting date.  Affter
I clicked ok, the box immediately appeared on the screen, and now I always see
that box when I try to use the calendar.
I have tried uninstalling the calendar by deleting the individual files listed
on the faq site.  I then used the uninstall wizard to remoze the entire suite. 
This fortunately worked.  However, I went to repeat the occurance for the sake
of reporting the bug.  And although I was successful in recreating the problem,
I was unable to get a fresh / clean / blank calendar again, even after
uninstalling both the calendar and application twice.

Reproducible: Always
Steps to Reproduce:
1.Open calendar from component bar
2.Create a new task
3.Check the ending date box and assign any future date
4.Leave the starting date unselected
5.Set the alarm to occur 15 minutes before the starting date

Actual Results:  
A dialogue box appears that cannot be closed and renders the entire mozilla
suite imobile.

Expected Results:  
Presented a dialogue window that can be interacted with
or
Prompted me to set a beginning date 
or 
prevent me from selecting the alarm to occur before the start date if the start
date wasn't specified


I use the modern theme for mozilla, but I don't think this has anything to do
with it.  
The task manager doesn't detect anything wrong, so I don't think this calssifies
as a crash.  Its more like the program hangs.

Comment 1

14 years ago
Looks as a duplicate of 257943 and 257714 (presumably).

Comment 2

14 years ago
(In reply to comment #1)
> Looks as a duplicate of 257943 and 257714 (presumably).

Eric is correct.  Marking duplicate.

*** This bug has been marked as a duplicate of 257943 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.