Tabs should be above navigation bar

VERIFIED WONTFIX

Status

()

Firefox
Tabbed Browser
--
minor
VERIFIED WONTFIX
14 years ago
13 years ago

People

(Reporter: Luke Shingles, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040910 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040910 Firefox/0.10

It would make sense to put the tabs above the navigation toolbar like Opera does
since changing tabs affects the contents of the toolbar. Whatever is above the
tab selector should stay fixed when changing tabs.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
See bug 130061.

Comment 2

14 years ago
It may happen as an extension, but not in Firefox proper.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
*** Bug 250419 has been marked as a duplicate of this bug. ***

Updated

14 years ago
Status: RESOLVED → VERIFIED
*** Bug 319672 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.