Add "Find in page" to context menu when there is no chrome

RESOLVED DUPLICATE of bug 220601

Status

SeaMonkey
UI Design
--
enhancement
RESOLVED DUPLICATE of bug 220601
13 years ago
4 years ago

People

(Reporter: Brian 'netdragon' Bober, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
When viewing a page as a popup with no chrome, "Find in page" should be added to
the context menu so we can search for things, especially because a lot of popups
are used for composing things and we sometimes need to search a textarea.

This should also apply to Firefox.

Comment 1

13 years ago
Ctrl+F doesn't work?
(Reporter)

Comment 2

13 years ago
Yes it does, but the issue is that users who are accustomed to using the menu
and no shortcut keys need some way to access it when no chrome is available, or
a way to bring the chrome back. Even if someday the chrome can be brought back
through some item in the context menu, Find in page is so basic that it might be
a useful addition to the context menu when no chrome is available.

If the UI guys don't agree with me, then you can mark this a dupe of whatever
bug asks to be able to bring back the chrome through a context menu in a popup
window.
Whiteboard: DUPEME
Product: Core → Mozilla Application Suite

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 220601 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.