hard to see accounts that use the global inbox

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
14 years ago
14 years ago

People

(Reporter: bjlockie, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a3) Gecko/20040824 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a3) Gecko/20040824 Firefox/0.9.1+

I think the default account type should be to store mail in it's own folder, not
the local folders.
There is no obvious way to see that an account has been created the way it is.

Maybe show the account information like "Email, Accounts, Advanced Features" but
no mail boxes for all existing accounts? 


Reproducible: Always
Steps to Reproduce:
1. Go to Account Settings/Server Settings/Advanced
2. Select Global Inbox

Actual Results:  
The account disappears from the folder list.

Expected Results:  
The account should appear in the folder list but have no folders under it.

Comment 1

14 years ago
the idea is that you don't see those accounts at all - people don't want them
cluttering up their folder pane. You can see them in the account settings
dialog. There's no use for them in the folder pane since you can't do anything
with them. They do appear in the get new mail dropdown, if you just want to get
mail for a single, deferred account.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

14 years ago
I think the default should be to create an Inbox for a new account so at least
something can be seen.

Comment 3

14 years ago
I personally prefer to have separate accounts in the folder pane. I don't use
the global inbox much, in other words. But rightly or wrongly, we think the
non-global inbox case is more of a power user feature, and we tend to think the
power users more capable of switching settings around.
(Reporter)

Comment 4

14 years ago
I guess if people that use the Global Inbox don't see a problem... :-)

I found it non-intuitive when I needed to find a new account that defaulted to
using the Global Inbox. I knew where to look though. :-)
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.