Option to mark a bookmark as an RSS feed

RESOLVED DUPLICATE of bug 255637

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 255637
14 years ago
13 years ago

People

(Reporter: pr_schmitz, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040911 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040911 Firefox/0.10

When visiting a page containing links to RSS feeds, the RSS button should appear
in the lower right corner. This is not the case if the links are not easily
identiefied as RSS feeds.
In this case it could be handy if the link can be bookmarked as an RSS feed
instead of a normal bookmark.


Reproducible: Always
Steps to Reproduce:
Go to a sourgeforge rss page, like
http://sourceforge.net/export/rss2_projfiles.php?group_id=235


Actual Results:  
The RSS button does not appear
That is because it's the feed itself.
There is no way yet that Firefox can turn this into a live bookmark.

Copy the url, go to manage bookmarks -> file and choose
Create new livemark, paste the url in the location and click ok



*** This bug has been marked as a duplicate of 255637 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.